All URL names become a number "3"

Tagged: , ,

This topic contains 2 replies, has 3 voices, and was last updated by Avatar AZHAR ALAM 1 year, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3762
    Avatar
    Khaleeq Zaman
    Participant

    All URL names become a number “3” at home page of the site, instead of showing URL names.
    Except categories section of page, all remaining URL names are changed to number “3”.
    This error is only at home page of site and other pages are showing URL names correctly.

    • This topic was modified 3 years, 6 months ago by Avatar Khaleeq Zaman.
    #3764
    Avatar
    Ricardo Silva
    Participant

    I have similar issue, instead of a 3 it’s showing p

    if I change language and change back to English all urls appear normal.
    From my mobile I can see the urls properly, how can we fix this?

    #3775
    Avatar
    AZHAR ALAM
    Participant

    go to admin pannel remove all languages
    save setting
    then again
    english
    en
    flag logo
    save setting it will work

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.