Install & Documentation

This topic contains 32 replies, has 19 voices, and was last updated by  AZHAR ALAM 4 months, 2 weeks ago.

Viewing 15 posts - 16 through 30 (of 33 total)
  • Author
    Posts
  • #1981

    aqeelamlik15
    Participant

    help me my site’s automatic email verification is not working
    jobs4cash.tk

    #2014

    make sure that your host provider allows php mailing and the mail function is correct – mail()

    #2782

    admin@four-5.com
    Participant

    I’m having the same problem! The verification email is not sent. My host says that php mailing is allowed. where do i check the mail function?

    #2784

    Check php email sending limits per hour, if you hit it in any way,
    your host suspends you for a while.

    also, check spam/junk boxes. try with gmail and see if email arrives.

    some providers put such unknown email to junk right away.

    Also, if your domain name or ip is in any of the spam blocklists for any reason, you may also get filtered.

    #2832

    julianhughes1980
    Participant

    Hi,

    I just installed this script on this domain name anygigs.com and i got the following error message:

    Warning: session_start() [function.session-start]: open(/tmp/sess_9e4f8c652a300ed16c45279567ffe2a9, O_RDWR) failed: Permission denied (13) in /home/a8137390/public_html/index.php on line 1

    anyone know what that means b/c that is all i am seeing on the site. I have no clue what this means or how to change it. I am hosting with 000webhosting company. Any advice would be greatly appreciated.

    #2838

    you must talk to your host. it means that php sessions are not starting because your host does not allow writing to /tmp folder.

    #2883

    itsmcfly32
    Participant

    i have this Error: Field ‘ppemail’ doesn’t have a default value

    can anyone help with it thanks

    #2889

    root
    Participant

    when i navigate to any cateogry it doesn’t go to link

    #2892

    Open separate topics for your issues. dont post issues in other topics or irrelevant topics.

    #2969

    rajan
    Participant

    Hi, I just got onto this page and it looks awesome. Can someone tell me do I need to install a script version 1.00, then 2 and 3 or can i just upload files from the new upgrade (1.0.3). Because I downloaded a script v1.0.3 and uploaded it to host but there was an error….

    #2970

    If it is first time you are installing,just download the latest version and install it. it contains everything.

    if you had an error, open a new topic in the forum and post the error you got.

    #2988

    steverob
    Participant

    Can’t get past the installer page: “Error connecting to SQL host.” I’ve been struggling with this all afternoon. So I’ve started again, created a new DB, username, PW, edited connect.php with those details, still can;t connect to the database. Made all the recommended changes to .htaccess, permissions seem to be set correctly. Using localhost as DB host because that’s what justhost tell you to do – now stuck. Suggestions please..?

    #2992

    i replied to your question in the other thread.

    #3641

    impshum
    Participant

    Hi,

    I’m having troubles. There seems to be trouble with my file permissions. Install went smoothly, just now I have this: http://i.imgur.com/5hQ9HvF.png

    I have changed permissions of the css and image folders to try and remedy this but for some reason, unknown to me, it just doesn’t want to play nice.

    Many thanks in advance.

    #3653

    Its not a perm issue.

    its probably that you have given your site url & site domain wrong during install. either or both.

Viewing 15 posts - 16 through 30 (of 33 total)

You must be logged in to reply to this topic.

Comments are closed, but trackbacks and pingbacks are open.